Algas y plantas que mueren


RosiR

Usuario Nuevo
Hola!
Ya hace unos meses que tengo mi acuario funcionando.
Estuve 15 días de vacaciones y cuando llegué todo era un desastre. Me encontré plantas muertas, tallos marrones, perdiendo hojas, algas por el fondo y por el cristal.

Investigando un poco creo que la persona que se encargó ponía demasiada comida y dejaba demasiadas horas la luz.

Dos meses después sigo intentando recuperarlo pero va a peor.
Mis plantas ya no crecen y las que tenía bonitas se han ido rompiendo y muriendo.

Alguien puede ayudarme?
Os pongo un poco lo que sé.

Mi acuario es de 75l.
Actualmente tengo un filtro de mochila de 190 litros hora y otro interno que venía con el acuario. En los dos tengo esponja y canutillos.
Temperatura 27 grados.
Iluminación 8 horas con las luces LED que venían en el acuario.
Tengo criptocorinas parva, ambulias de tono marronoso y las largas que salen en la foto que no sé como se llaman.

Tengo cuatro caracoles, dos gobios arcoiris, diez barbos cereza y dos colisas lalia.

Qué puedo hacer? Cada vez hay más algas y mis plantas están peor y no sé arreglarlo.

Gracias de antemano.
 

Adjuntos

Armando Langle

Moderador
Miembro del equipo
Yo creo que no prendió la luz y tus plantas lo resintieron, esas ambulia tardarán tiempo en recuperarse y las otras plantas son de requerimiento bajo y consumen pocos nutrientes, no te ayudarán contra las algas.

Necesitas comprar plantas de tallo como la Ambulia, Ludwigia repens, Higrophila polisperma y Ceratophyllum demersum. Pon bastantes.

Puede ser por fallo de tu pantalla, que no esté al 100%.

Las otras plantas y la gravilla que tienen algas, les pones agua oxigenada con jeringa, 5 ml para todas las plantas y gravilla, apaga el filtro y cuida que no se acerque un pez, mientras aplicas.
Puedes sacar la gravilla infestada y tratarla con lejía y previos enjuagues abundantes, e incluso ponerla en agua con anticloro, la metes de nuevo.

Cada semana cambia 30 a 50% de agua sifoneando el fondo.
Alimenta menos cantidad, no debe sobrar nada después de 2 minutos
 

Armando Langle

Moderador
Miembro del equipo
En total, aplica donde hay más invasión de algas.
Hazlo diario, si no es suficiente, aplica más ml, máximo 20 por 100 litros de agua de acuario.
Se muy cuidadosa con los peces, si observas comportamiento raro, suspende y haz cambio de agua.
Si las hojas están muy llenas, mejor córtalas.
 

RosiR

Usuario Nuevo
Han pasado dos meses y la cosa ha ido a peor. Estuve poniendo agua oxigenada un tiempo pero no vi mejorías. Decidí quitar las anubias y puse dos colas de zorro.
Seguí con los cambios de agua.
Quité el sustrato afectado.
Por supuesto el resto de mis plantas ha seguido sin crecer, se han estancado.
Reduje la cantidad de comida de los peces.

No sé qué más hacer, estoy desesperada. Planta que pongo planta que es comida por las algas. Cuando lo limpio todo a los dos días vuelve a estar lleno.
 

Adjuntos

rafalin

Usuario Activo
Eso es cianobacteria o alga ciano. Yo la tuve (esa y casi todas :p). Esto fue lo que a mi me funcionó.

Para empezar tienes que quitar toda la que veas, pero toda toda, no dejes nada. Y si está en las plantas, poda la planta hasta que quede limpia. La decoración que tengas, sácala toda y a lavarla en un cubo de agua con un chorrito de lejía y a enjuagarla abundantemente, pero no la vuelvas a meter.
Sifona el fondo todo lo que puedas, removiéndolo todo con cuidado intentando sacar toda la suciedad posible. Cuando ya hayas dejado el acuario patas arriba y vacío de decoración, lo vas a dejar tapado y a oscuras 3 días seguidos. Solo enciende para alimentar a los peces, y ni eso.

Después de los 3 días mándanos fotos y vemos que hacemos. En teoría debe de haber desaparecido.

Asegúrate de limpiarlo todo, filtros, tubos, todo, no te dejes nada atrás. Obviamente cambiarás mucha agua en el sifonado.
 
Última edición:

RosiR

Usuario Nuevo
Hola Rafalin,
muchas gracias. Ahora he terminado de limpiarlo todo y ya he tapado el acuario.
He tenido que deshacerme de la gran mayoría de plantas porque estaban muy mal, incluso tenían ciano en las raices.

Dentro de tres días os informo.
 

rafalin

Usuario Activo
perfecto @RosiR, crucemos los dedos y esperemos que sea suficiente, porque el trabajazo que conlleva lo merece. Recuerda poner fotos, no hay mejor descripción que unas buenas fotos
 

rafalin

Usuario Activo
Hola @RosiR disculpa la demora en contestarte, he estado de viaje y me ha sido imposible.

Parece que esa cianobacteria es dura. Hay cepas de ese tipo de alga que son tan resistentes que al final te obliga a reiniciar el acuario.

El método que has seguido es muy efectivo en un % muy alto, debería de haber dado resultado. Sigue intentando limpiar toda la que veas durante 2 o 3 días mas, y si no probamos otros métodos antes de reiniciar el acuario.

El siguiente paso sería usar agua oxigenada directamente sobre la cianobacteria y si tampoco funciona, pasaríamos al ultimo método que sería usar antibiótico (eritromicina). Esperemos no tener que llegar a eso.

Ve manteniendonos informados y no te preocupes que hallaremos solución.
 

RosiR

Usuario Nuevo
Espero que haya ido bien el viaje.

Esta tarde tenía tiempo y he puesto los peces en mi acuario hospital, he quitado las plantas, arena y decoración y he hecho una buena limpieza.
He aprovechado para quitar los anteriores filtros y instalar el filtro externo nuevo.
Espero que esta limpieza a fondo haya servido.

Muchas gracias!! Ya pensaba que me habías abandonado a mi suerte con las ciano jaajja
 

RosiR

Usuario Nuevo
La gran mayoría. Hay alguna que pude salvarla pero está en mal estado. La he puesto en un acuario que tenía vacío para ver si la salvo.
 

rafalin

Usuario Activo
Básicamente has hecho un reinicio en toda regla. Yo he pasado por eso también, aunque por otros motivos. Seguro que así desaparece la dichosa ciano.

La verdad es que es así como mejor aprendemos, a base de "hostias" con perdón.
 

Almura

Usuario Activo
Ánimo, esa alga sabes porque se produce y corregido su causa? Si no fue solo el problema de las vacaciones, y tu luz no es apropiada igual debes poner otra, en tu acuario hospital pasa igual?
 

RosiR

Usuario Nuevo
Bueno, después de casi un mes creo que puedo decir que el problema principal fue que no tenía el equipamiento necesario y por eso no había manera de solucionar el problema.
Actualmente, llevo un mes sin algas.
Hice una buena limpieza e hice cambios bastante grandes de agua.

Luego cambié el filtro. Tenía un filtro interno y uno de mochila y ahora tengo uno externo que mueve más agua que los dos anteriores. Es una maravilla como se ve el agua de limpia.

Hace 15 días compré los focos LED que me recomendaron por aquí y ayer los instalé.
Son una maravilla. Todavía no puedo decir qué efecto tiene en el acuario porque es muy reciente pero tengo toda la habitación iluminada.

En los próximos días espero haber montado el sistema de CO2.

Muchas gracias a todos por los consejos, ahora mi acuario cada vez parece que va a mejor.
 

rafalin

Usuario Activo
Me alegro mucho de que hayas tomado la decisión correcta. Yo también pasé por la racha mala en la que estás a punto de dejarlo todo y dedicarte a otra cosa. Pero esto es así, aprendes a base de errores, de mucho preguntar y sobre todo de dar con las personas adecuadas que te dan los consejos correctos porque ya han pasado por situaciones exactas a las tuyas.

A veces esas recomendaciones que te dan pasan por sacar la cartera a pasear y gastar mas de lo que a uno le gustaría, pero luego te das cuenta que es todo un acierto y que ojalá lo hubieras hecho antes.

Aquí nos tienes para lo que necesites y manda fotos que veamos el proyecto!!!

PD. Cuando pongas el CO2 ya verás el jardín que vas a poder poner en el acuario. Es increible como avanzó el mio con un buen CO2. Si no lo veo no lo creo,
 

Acuario Adictos para iOS

Espacio Disponible

Temas Activos

Mensajes de Perfil

Juan Ramirez Rangel ha escrito en el perfil de Estherggt.
Hola soy Juan y Nuevo en este mundo ya que estoy libre de trabajo y siempre me a facinado es te mundo
De nuevo por aquí...
Buenas tardes es la primera vez que entró en un foro tengo ancistrus para regalar en Sevilla si a alguien le interesa gracias
Hola...qué pez es éste???
Veréis tenemos un problemilla y no sabemos muy bien a quien recurrir...el caso es q el gato de una amiga le ha llevado un "regalo" y no sabemos que puede ser...cuando me lo dijo me comentó que era un pez negro y empecé a pensar si a lo mejor algún niño de la comunidad tiene una pecera con telescopios pero éste bicho tiene más cuerpo de pleco.No sé parece un pez "de pescadería" pero...negro?
Alguien que regale peces tipo Guppy alicante? Estoy empezando con mi acuario si alguien tiene muchos
Foro actualizado y listo con algunas novedades :D
Buenas tengo peces Dolly perro no se.si son machos o hembra por favor me podéis decir,pongo fotos
Arriba