Agua blanquecina


Javigole

Usuario Nuevo
Hola, tengo un acuario de 100l con un mes mas o menos y tengo un problema con el agua, la veo como blanquecina, no se si será efecto de la urna (El que me la vendió decía que era también para marino), o problema con el sustrato (arena de silice del leroy) o que, pero no se ve cristalina, tengo otro de 30 litros que voy a preparar para gambas y el agua esta perfecta.
Hice los test de n03 y ph y todo bien, nitritos a cero y ph entre 6.5 y 7. Le he echado un producto para que el agua este cristalina de JBL y nada, he puesto carbón nuevo en el filtro (por cierto el filtro es un aquaclear 30) por si las moscas le puse oxigeno tb y nada..
He tenido problemas con el tronco decorativo que le salio una pelusa blanca gelatinosa, pero he leido que suele ser xq no esta bien curado y aunque lo herví, lo estoy hirviendo a tope ahora mismo para ver si sale, xq ni los ancistrus que he comprado ni el gobio lo tocan con un palo, valga la redundancia.
En fin, seguro que a alguien le ha pasado y me puede iluminar para no seguir gastando dinero.
Gracias.
 

Armando Langle

Moderador
Miembro del equipo
No tiene restos calcáreos por usarse en marino?

Que velocidad y volumen tiene el filtro?
Que hay dentro del filtro y proporción aproximada de material filtrante?
 

Javigole

Usuario Nuevo
No tiene restos calcáreos por usarse en marino?

Que velocidad y volumen tiene el filtro?
Que hay dentro del filtro y proporción aproximada de material filtrante?
El chico no lo uso de marino, lo uso para tropicales, el filtro es el aquaclear 30, q lo puse ayer y es hasta 150l el volumen no lo recuerdo. Pero tenía antes uno interno de 1200l/h y seguía blanco, en el filtro hay una esponja, una bolsa de carbón q puse ayer y muchos canutillos y material biológico q ya tenía colonia cuando lo instale

Consulta, has hecho el ciclado antes de meter los peces?
Estuvo andado una semana con el filtro del acuario de 30 y material biológico ya usado, luego cuando mudé los peces, tenía andando los dos filtros en el acuario de 100. Vamos de parámetros está bien, no ha muerto nadie y las plantas crecen, salvo las vallisneria o como se llame q las veo más feas

Consulta, has hecho el ciclado antes de meter los peces?
Solo estuvo andando una semana, pero con un filtro ya usado y canutillos bien cargados. En dos días ya tenía nitritos a cero y el pH a 6.5. pero el agua blanquilla

Solo estuvo andando una semana, pero con un filtro ya usado y canutillos bien cargados. En dos días ya tenía nitritos a cero y el pH a 6.5. pero el agua blanquilla
Yo lo achacaba a que la arena es tan fina q se tenía q asentar, pero no. Por cierto la arena ya había sido usada por el chico q m vendió el acuario, aún así la lave
 

Lamasus

Usuario Activo
Yo creo que esta ciclando aún.
No me entero bien si el material biológico los pusiste nuevos o ya estaban del otro filtro
 

damianrosario

Usuario Conocido
Me ha pasado con arena fina que el filtro me la volaba por todo el acuario y parecia tener una explosion bacteriana, termine sacandola xq se depositaba sobre las hojas de las plantas si sacudia un poquito el sustrato. Prueba reduciendo el caudal del filtro con una flauta o apuntandolo a un objeto o vidrio.


Puede que al no haber hecho el ciclado al 100% se esté adaptando la colonia bacteriana a la nueva cantidad de materia a procesar.
 

Alejandro Alenda

Usuario Activo
Puede ser una explosión de la colonia bacteriana o polvo en suspensión. Has probado a poner perlon en el filtro? Ponlo y que no esté muy olgado. Se saturará rápido pero es cuestión de un día o dos. Si es arena la quitara en ese tiempo.
Yo eso lo he visto en un marino. Arena muy fina . Pusimos un hydra con la esponja de serie y lo recogió todo.
 

¡Ofertas de la Semana!

Acuario Adictos para iOS

¿Necesitas una Web?

Temas Activos

Mensajes de Perfil

Xispa ha escrito en el perfil de joseitor.
Buenas tardes.
A mi me interesaría tu proyecto, ya que me parece una muy buena herramienta, pero antes me gustaría saber el coste total.
Que tal buen dia, tengo una duda tengo un acuario de 110 diez litros, y me gustaría saber si podría meter una parejita de pez angel? O más, gracias.
Podría pasar fotos a quien pueda ayudarme no se como subirlas por aquí soy nuevo
Hola buenas tengo un problema, desde hace unas semanas me sale en el sustrato una especie de cosa gris que se me va propagando por las plantas y por el resto del sustrato ya he si finado limpiado las plantas y vuelve a salir he reducido la cantidad de comida de los peces y sigue como puedo quitarla no se ni lo que es
hola buenas tardes soy nuevo
tengo un filtro tetra 800 plus,lo limpie ayer y desde ayer pierde agua el filtro va ermetico obbio,si lo muevo sale agua.todos los filtros los puse bien perlon ceramica etc... y sigue perdiendo agua S.O.S Gracias de antemano
Berritzo84 ha escrito en el perfil de dedon_alex.
saludos,
de donde sacastela rosca para ponerlo en una botella, con dos salidas uno para regulador y otro para el difusor?

podrías pasarme link ?! saludos!
Hola buenas cambio plecostomus de 15 cms en perfecto estado por otros peces, caracoles o algo que me pueda interesar. Gracias!! Zona Madrid
Arriba