Misterio toxicidad del agua


Cardenal458

Usuario Activo
Hola!
Soy nueva en este foro. Quería comentaros lo que me pasa desde hace unas semanas
Tengo un acuario de 120L y uno de cría de 60L. Tengo actualmente 4 guppys, 3 platys y 14 cardenales (si, ya se lo que me vais a decir...pero son de cautividad) y alguna cría joven suelta
El caso es que tengo un acuario de cría de 60L (filtro eheim Aquaball, sin gravilla) donde felizmente crié donde los primeros meses a unas 20 crias. Al cabo de unos 3 meses, con la introducción de nuevas crias, hice una limpieza del acuario. Conservé 20l de agua del acuario y solo limpié con agua. El caso es que a partir de ahí, los peces morían sin razón alguna. No tienen enfermedad visible sólo están apáticos o se dejan llevar en la superficie. Los parámetros del agua
Nitritos 0
Nitratos 20
GH 8
Cloro 0
pH 7
Ahora mismo acondiciono el agua con easy life filter pero mañana voy a comprarme el seachem prime
Dato curioso: cuando paso los alevines al acuario comunitario en una paridera, recuperan su comportamiento normal

Alguien le ha pasado similar? Algún toxico q se pueda haber colado? Metales pesados?
Gracias
 

¡Sólo esta Semana!

Acuario Adictos para iOS

Descubre Riviera Maya

Temas Activos

Mensajes de Perfil

Sidharta ha escrito en el perfil de Armando Langle.
Hola Armando acabo de ingresar en el foro y necesito me indiques donde hago mi consulta sobre filtros,gracias.
marcbadia ha escrito en el perfil de Peter.
Buenas Peter, se sabe ya el resultado del concurso? El tema Ha quedado un poco en stand by
Busco urgentemente planarias en CdMx, México
¿Ya estás votando y participando en el concurso?
¡Ya pueden participar en el concurso de Fotografía! :D
Novato con ganas de aprender.
Arriba