Particulas en suspensión en Acurio 350L con Filtro Bioflow L


samuelgoes

Usuario Nuevo
Hola a todos,

tengo un acuario que lleva montado unos 5-6 meses. Es un Rio LED 350 y últimamente, estoy teniendo problema con las particulas ya que el agua no está ni mucho menos cristalina, ya se ve una "nube".

El filtro según he leido filtra 1000L/h con lo que creo que sería suficiente.

Hago cambios de agua cada 7-10 días.

Por qué puede ser?

Saludos y gracias
 

Cardenal458

Usuario Activo
Que tipo de relleno tienes en el filtro? Para eliminar partículas finas necesitas perlon, que es muy denso y esponjoso
 

samuelgoes

Usuario Nuevo
Tengo puesto perlon, pero igual no en la cantidad que se necesita, tengo puesto:
- Esponja de Carbon
- Capa Perlón
- Esponja Eliminador nitratos
- Esponja gruesa
- Esponja fina x 2
- Cerámica para bacterias
 

samuelgoes

Usuario Nuevo
Pues es ese mismo que he puesto, en el comentario anterior, cambiando el perlon arriba de todo. Es decir, 1. Perlon, 2. Carbón, 3. Nitratos, ....
 

Pablo_AP4

Usuario Activo
Además el perlón hay que cambiarlo o limpiarlo constantemente , ya que se satura rápido y no cumple su función. No es necesario que pongas mucho, sino que lo cambies a menudo.
 

Cardenal458

Usuario Activo
El perlon como han dicho siempre al final. Empieza con esponja gruesa, media, luego materiales biológicos y al final perlon
 

samuelgoes

Usuario Nuevo
Tenéis toda la razón. He cambiado a este filtro que está al revés (por donde entre y sale el agua) y ni siquiera he pensado, ha sido mecánico.
Muchas gracias, hoy lo dejo cambiado.
 

samuelgoes

Usuario Nuevo
Hola,
He puesto el perlon al final del circuito (aunque viendo la instrucciones del filtro, lo ponen al principio). El acuario cada vez está más turbio.
He hecho un test para ver cómo está los niveles y todos los parámetros están bien.
Saludos
 

samuelgoes

Usuario Nuevo
Hola de nuevo,
por aclarar el tema. Un conocido bastante experto en la materia me ha comentado que es un "ataque" de alga unicelular (flotante). Este alga no ataca a los parámetros químicos del acuario, por lo que el ecosistema no se va a ver dañado (peces y plantas estarán bien).
Para quitarlo, hace falta una lampara UV para radiar a este alga. En 7-10 días, se habrá solucionado el problema.
Mañana me pondré al lío, y os contaré.

Saludos
 

damianrosario

Usuario Conocido
es alga unicelular o "agua verde". No pongas lampara UV, haz un cambio grande (60-70%) luego cubres el acuario con una manta y desenchufas luces, lo dejas 48-72hs en oscuridad total (salvo que prendas unos segundos para darles de comer, yo lo hago a oscuras). Despues de 3 dias, quitas el mantel/frazada que cubre el acuario y haces otro cambio de 60-70%, bajas la luz a 5hs y deberian irse completamente.
Luego vas subiendo de a una hora por semana la luz hasta el fotoperiodo deseado
 

samuelgoes

Usuario Nuevo
Buenas a todos,
por cerrar el post. Al final puse la lampara, porque desde hace 10 años que soy aficionado a los acuarios, he tenido siempre una guerra con las algas.

Os cuento mis impresiones.
Con la lampara se está quitando completamente el alga, aun queda algo, pero la voy a dejar puesta al menos 14 días, para que acabe con todas las esporas.
Os adjunto una imagen (en post previos podéis ver como estaba hace una semana, totalmente verde).
1603363083021.png

La verdad que ha sido mano de santo. De hecho, me he dado cuenta que muchas de las partículas que había antes (antes de ponerse verde), también eran algas en suspensión, porque el agua se está poniendo más cristalina de lo que tenía antes.

A los 14 días quitaré la luz UV, y la pondré cada 3 meses unos días, por precaución.

Lo que hace la luz es matar a las esporas de alga. Este tipo de alga tiene una esperanza de vida de 7 días (aprox.) por lo que, al matar las esporas, lo que conseguimos que según se van muriendo las algas que tenemos, no crezcan nuevas. Este método sirve para cualquier tipo de alga.

Espero que le sirva de ayuda a quien lo tenga en el futuro.

Saludos
 

¡Ofertas de la Semana!

¿Necesitas una Web?

Temas Activos

Mensajes de Perfil

Hola soy acuariofilico
Hola,,tengo un pez Molly polvo de oro,,,y lleva dos días en el fondo de mi acuario ,,y está gordito,,pero no sé si está embarazada,,sabéis algo al respecto,,,si pudiera adjuntar una foto y la veís,, decidme cómo que soy nueva,,,gracias
Actualizando detalles en el Foro! :D
¿¿Alguien de Valencia por el foro??
JPROM ha escrito en el perfil de Julugo.
Buenas tardes Julugo:
He visto tu anucio de "Regalo Apistogrammas macmasteri" y me gustaría saber si todavía tienes.
Tengo un acuario de 200 litros sin población prácticamente (un par de botias) pero montado con piedras y troncos y ciclado desde hace tiempo. Me gustaría ampliar su población. ¿Podríamos hablar por teléfono? Mi numero es el 629036182.
Esperando nuevo acuario de Ica de 240.
Arriba