Problema, duda agua blanca valores dentro de todo bien


fernando_ltg

Usuario Nuevo
Buenas gente les hago una consulta a ver si se les da una idea de que puede ser, tengo un acuario de 560 litros con un sump de 100 litros. Resulta que venía con nitritos en 25mg le puse más plantas a ver si lograba bajarlo y nada, busque en internet y encontré lenteja de agua que dicen q son grandes consumidoras de nitratos, le puse lenteja de agua hace dos días y hoy llego y veo el acuario completo como blanquecino , pienso q paso algo con la colonia de bacterias así q hago test de nitritos, nitratos y amoniaco y me dan lo siguiente:
No2: 0
No3: 25
Nh3/nh4: 0
No sé que puede ser... Los peces los veo bien pero esa agua me asusta.. a alguien le pasó? Alguna sugerencia????
 

Armando Langle

Moderador
Miembro del equipo
Vuelve a testar dentro de 2 dias
Que tipo de test usas?

El purigen se regenera con lejía, lo enjuagaste bien?
 

Armando Langle

Moderador
Miembro del equipo
Te falto el buffer para eliminar la alcalinidad.

Ya lo habías regenerado antes?

La turbidez es porque la gravilla o algún sustrato no fue bien lavada, que no es tu caso.

Cuando hay sobrepoblacion y el filtro no logra transformar el amonio/ amoniaco, ( sin haber muerte de bacterias del filtro) entonces se reproducen otras bacterias (no las del filtro) y si el amoniaco es mucho las veras como una nube lechosa que invade todo el acuario, que creo tampoco es tu caso.

Cuando hay muerte bacteriana del filtro y no se reproducen las otras bacterias, el agua apesta a amoniaco y a veces a azufre cuando tienes muchos peces y se disparan los valores de amoniaco y nitrito.

Yo creo que tu purigen soltó algo
 

fernando_ltg

Usuario Nuevo
Antes que nada muchas gracias por la respuesta.
en cuanto la regeneracion es la primera vez que la hago. nunca use buffer.
la gravilla no creo, vengo sifoneando hace rato ya y nunca me paso.
Justamente hoy me puse a oler bien el agua y no tiene olor, mismo ayer hice el test de Nh3/Nh4 y me dio en 0.
ahora el tema esta en que hacer? le hago cambios parciales de agua?
los peces los cambio a un acuario hospital? (complicado porque el unico acuario que tengo hospital es de 60 litros y no creo poder meter 6 Discus (adultos), 10 neones, 5 Arcoiris, 4 guppy, 2 molly, 2 betta H, Varias coridoras, cria de guppys, y algunos mas que no recuerdo.
 

Armando Langle

Moderador
Miembro del equipo
Después de regenerar con lejía y poner anticloro, se usa un buffer.

Es posible que no usar el buffer te causó la turbidez por descarte de las otras causas que dije no son tu caso.

Cambios de agua parciales, los necesarios hasta que se regenere la colonia bacteriana, por tener Discus , tendrás que hacer 2 o 3 por semana.
El uso de carbón activado se indica en estos casos, mete un buen puño al filtro y lo cambias en 1 semana.

Por el momento no uses el purigen hasta que le pongas el buffer.
 

fernando_ltg

Usuario Nuevo
Después de regenerar con lejía y poner anticloro, se usa un buffer.

Es posible que no usar el buffer te causó la turbidez por descarte de las otras causas que dije no son tu caso.

Cambios de agua parciales, los necesarios hasta que se regenere la colonia bacteriana, por tener Discus , tendrás que hacer 2 o 3 por semana.
El uso de carbón activado se indica en estos casos, mete un buen puño al filtro y lo cambias en 1 semana.

Por el momento no uses el purigen hasta que le pongas el buffer.
muchisimas gracias por tus comentarios, me voy a poner en campaña con esto
 

¡Sólo esta Semana!

Acuario Adictos para iOS

Descubre Riviera Maya

Mensajes de Perfil

El que nació enfadado ataca de nuevo....
Sidharta ha escrito en el perfil de Armando Langle.
Hola Armando acabo de ingresar en el foro y necesito me indiques donde hago mi consulta sobre filtros,gracias.
marcbadia ha escrito en el perfil de Peter.
Buenas Peter, se sabe ya el resultado del concurso? El tema Ha quedado un poco en stand by
Busco urgentemente planarias en CdMx, México
¿Ya estás votando y participando en el concurso?
¡Ya pueden participar en el concurso de Fotografía! :D
Arriba