Problema exceso de algas de una semana a otra.


Rutal79

Usuario Nuevo
Hola, como os he comentado en anteriores mensajes, llevo más o menos como 2 meses encargándome del acuario de mi casa por qué mi mujer no puede ocuparse como antes por tema de trabajo y los niños, ella quería quitarlo pero ni mis hijos ni yo queremos.
El tema es que hice un poco de bricolaje, le quite la tapa porque tenía la mitad de las luces fundidas, le puse una pantalla nicrew clasic led, un nuevo filtro, quite el anterior que tenia de cascada aquaclear y le puse un Tidal 55, le metí 2 plantas y todo iba de lujo, el filtro dejaba el agua super limpia y la sigue dejando, pero desde hace 5 días han empezado a aparecer algas.
Los cristales de ponen verdes a pesar de 3 caracoles cebra que están todo el día dándose festín y la zona de la arena justo debajo de la pantalla led está también con mucha alga, incluso las hojas de las plantas están llenándose de alga oscura, como si tuviera puntitos negros.
Hago cambio semanal de 24 litros, el acuario es de 100 pero sin contar la arena tendrá unos 85 litros de agua habitualmente.
Mi mujer ha mirado los parámetros y está todo ok. Me da por pensar que me pase de tamaño de pantalla led, porque el acuario mide 80 cm de ancho y yo para que la pantalla no fuese pequeña la compré para acuarios de 75 a 105 cm, con lo cual la pantalla mide 72 cm.
Creo que puede ser un exceso de luz o que la pantalla este demasiado próxima al agua, porque las patillas de la pantalla son bajitas.
Si tenéis alguna sugerencia os lo agradecería. Muchas gracias.
 

Armando Langle

Moderador
Miembro del equipo
No tiene que ver el tamaño de pantalla sino la intensidad lumínica.
Lo puedes medir relacionando:
1. Lumen con litros de acuario
2. Watt con litros de acuario en caso de no saber los lumen, es menos precisa pero da una idea.

Poner mas luz hizo que proliferen las algas

Tener algas es porque hay muchos nutrientes en agua y suficiente luz.
Hay que equilibrar relacionando varios factores.
Por lo pronto mide nitrato, fosfato
Cuantos peces tienes y cuales?
Cuantas veces alimentas?
Que plantas tienes?
Usaste el mismo material filtrante de tu anterior filtro o pusiste nuevo?
 
Última edición:

Rutal79

Usuario Nuevo
No tiene que ver el tamaño de pantalla sino la intensidad lumínica.
Lo puedes medir relacionando:
1. Lumen con litros de acuario
2. Watt con litros de acuario en caso de no saber los lumen, es menos precisa pero da una idea.

Poner mas luz hizo que proliferen las algas

Tener algas es porque hay muchos nutrientes en agua y suficiente luz.
Hay que equilibrar relacionando varios factores.
Por lo pronto mide nitrato, fosfato
Cuantos peces tienes y cuales?
Cuantas veces alimentas?
Que plantas tienes?
Usaste el mismo material filtrante de tu anterior filtro o pusiste nuevo?
Buenos días, gracias por la respuesta, tengo un solo pez que es un escalar, tres caracoles cebra, las plantas no me acuerdo cómo se llaman, son de esas que tiene las raíces al aire, de hecho las tengo enraizadas en un coco cada una.
El material filtrante del filtro actual es Matrix, he estado usando además del Matrix los canutillos del filtro anterior, pero desde hace una semana los he quitado, porque continuamente hacían levantarse el indicador de limpieza del filtro Tidal 55 por estar muy sobrecargado el filtro de material filtrante, quizás el problema venga por ahí, que aún no tenga suficiente bacteria el Matrix para funcionar el solo.
Ayer os mandé el mensaje estando fuera de casa, en cuanto llegue el lunes os hago una foto para que lo veáis.
 

Armando Langle

Moderador
Miembro del equipo
Un solo pez no come tanto para dejar muchas heces que se transforman en comida para las algas.
Se te deben acumular los nutrientes.
Las plantas deben ser Anubia que son de bajo metabolismo y consumen poco.
No tenemos más datos.

Cambios que hiciste.
Cambiar a luz más potente.
Cambiar material filtrante.

Posibles soluciones
Meter más plantas
Cambiar agua más seguido, usando cierto porcentaje de ósmosis o destilada
 

damianrosario

Usuario Conocido
Yo pondria plantas de bajos recursos (la nicrew no es una pantalla para plantados demandantes) y de crecimiento rapido. Ej elodeas, najas, vallisnerias, alguna echinodorus, sagittaria subulata, hygrophyla polysperma o difformis, helecho de sumatra o japones (ceratopteris thalictroides o ceratopteris pteridoides), etc. Esas son todas plantas que no necesitan mayores cuidados que una luz y poda cada tanto. Crecen hasta en sustratos inertes y sin co2, aunque se lucen mejor cuando tienen nutrientes, luz y dioxido.
 

Rutal79

Usuario Nuevo
Gracias a todos por vuestras respuestas, he pasado una semana fuera de casa por trabajo y me han hecho el trabajo sucio tanto mis hijos como mi mujer, han retirado el exceso de algas de la pared, limpiado las plantas manualmente y cambios de agua directamente de nuestro filtro de osmosis.
Pero veo que el agua está blanquecina por más que cambiamos el agua.
Creo que me he precipitado al quitar el viejo filtro y dejar solo el Tidal 55, he metido unos canutillos del filtro antiguo dentro del Tidal porque creo que se me están muriendo las bacterias a marchas forzadas por no tener completamente colonizado el filtro nuevo.
Lleva 1 mes funcionando y durante los 10 primeros días estuvo funcionando junto al antiguo filtro, pero es que el antiguo estaba tan petado que lo tuve que quitar antes de lo que yo queria.
Os pasó una foto para que lo veáis, pero no os riais mucho que es un acuario cutre, con un escalar y dos plantas, pero es que como he dicho varias veces, estaba para quitarlo y yo estoy intentando mantenerlo y ir aprendiendo poco a poco para ir mejorandolo.
Saludos a todos y gracias por vuestras respuestas.

Screenshot_20210528_210209.jpg
 

Armando Langle

Moderador
Miembro del equipo
Tu fallo fue simple, no metiste el material filtrante del viejo filtro al nuevo.
En una o 2 semanas se corrige. El pez come y sus excretas alimentan las bacterias.
Haz 2 cambios de 20 a 30% cada uno, por semana para prevenir la acumulación de nitrito.

Con 3 grupos de plantas más y mejora mucho el acuario.
 

Rutal79

Usuario Nuevo
Tu fallo fue simple, no metiste el material filtrante del viejo filtro al nuevo.
En una o 2 semanas se corrige. El pez come y sus excretas alimentan las bacterias.
Haz 2 cambios de 20 a 30% cada uno, por semana para prevenir la acumulación de nitrito.

Con 3 grupos de plantas más y mejora mucho el acuario.
Si efectivamente, paré el viejo filtro y los canutillos los metí en el Tidal 55, pero continuamente me subía el sensor de limpieza de filtro entonces pensé que los canutillos estaban afectando al flujo de salida de agua del filtro y los saqué, aunque los dejé dentro del acuario en el fondo.
A la semana de realizar esto empezaron las algas y el agua turbia a invadir el acuario.
Como dije arriba, hemos hecho cambios de agua, limpiado las algas y recuperado del fondo los canutillos para volver a meterlos en el Tidal.
Con respecto a las plantas y debido a la falta de lúmenes que dá mi pantalla nicrew, había pensado meter un helecho de Java o algo que no requiera demasiado luz, este acuario estuvo plantado hace años y la verdad que estaba muy bien.
Gracias por la respuesta.
 

damianrosario

Usuario Conocido
Si sigue blanca mide los nitritos, si tienes peces, lo mejor es agregar bacterias para que no mueran y se estabilice mas rapido. Si no tienes peces, no toques nada ni hagas cambios de agua y se acomoda solo en un par de semanas.
 

Rutal79

Usuario Nuevo
Si sigue blanca mide los nitritos, si tienes peces, lo mejor es agregar bacterias para que no mueran y se estabilice mas rapido. Si no tienes peces, no toques nada ni hagas cambios de agua y se acomoda solo en un par de semanas.
Efectivamente, he tenido un pico de nitritos, esta mañana hemos hecho un test y sale por las nubes a pesar de los cambios de agua, eso es que las bacterias están palmando a pasos agigantados.
Tendré que pasarme el martes por la tienda a comprar bacterias, porque mañana imposible.
Solo tengo un pez y dos caracoles, que por cierto eran 3 y desde hace una semana y media coincidiendo con la aparición de las algas descubrí que uno de ellos estaba muerto y al sacarlo se deshizo dentro del agua quedando la concha vacía, no se si también me venga el problema por ahí.
Hago 2 cambios de agua semanales, solo utilizo agua de osmosis, nada de acondicionador, como lo llevamos haciendo desde hace años y jamás habíamos tenido este problema, ya me da incluso por pensar que el filtro de osmosis no esté eliminando completamente las cloraminas, aunque lo dudo mucho, porque siempre cambio el pack completo de filtros cada 12 meses (filtros, postfiltro mineralizador e incluso membrana aunque esta última no sea necesario tan pronto).
Me tiene un poco preocupado el tema porque íbamos a meter otros peces y ahora ante esta situación nos ha hecho replantearnos el cambio.
Saludos y gracias por las respuestas.
 

damianrosario

Usuario Conocido
No pongas peces hasta que no termine el ciclado correctamente. Si no tienes bacterias, busca material filtrante usado de cualquier acuario o bien hacer cambios de agua de 20% cada 72hs hasta que se estabilice, aunque va a demorar algo mas de tiempo y no es lo ideal.
 

Rutal79

Usuario Nuevo
No pongas peces hasta que no termine el ciclado correctamente. Si no tienes bacterias, busca material filtrante usado de cualquier acuario o bien hacer cambios de agua de 20% cada 72hs hasta que se estabilice, aunque va a demorar algo mas de tiempo y no es lo ideal.
Si, mañana le voy a echar bacterias y de momento estoy haciendo cambios de agua cada 3 días. Es un poco desesperante pero he cometido el fallo y tengo que solucionarlo como sea.
Saludos.
 

Rutal79

Usuario Nuevo
Buenas a todos, me autorespondo y os pido ayuda, el martes fui a la tienda de animales de al lado de casa a por bacterias para mi acuario y el chico que hay que nos conoce de tanto tiempo ir a por cosas del acuario, me dice que no le eche bacterias, que le cambié el agua y espere, que al fin y al cabo solo tengo un pez y poco a poco las bacterias van a proliferar y no necesito meterle bacterias porque según el dice que la mayoría vienen muertas en los botes y es tirar el dinero.
Bueno pues le estoy haciendo cambios de agua del 50% cada dos o tres días y el agua sigue estando turbia, acabo de hacerle un test de nitritos y con más del 50% de agua cambiada ayer a última hora de la tarde, me salen los nitritos entre 0.1 y 0.2, me parece demasiado que salga en ese nivel con el agua cambiada hace menos de 24 horas, el pH me sale a 7.5, con lo cual el pH lo veo bien.
No he analizado más valores, no se si me recomendáis algún otro análisis, tengo el maletín de JBL con el tema de las gotas y solo he hecho estos dos test.
Espero que me podáis asesorar, creo que a pesar de lo que haya dicho el chico de la tienda debería haber comprado las bacterias.
Saludos y gracias por vuestras respuestas
 

Armando Langle

Moderador
Miembro del equipo
Nunca he usado bacterias.
Se solventa con cambio de agua adecuado, sifoneando el fondo.
Mete otras plantas.

Las bacterias no están muertas, están en modo espora, al contacto con agua, calor, luz y alimento regresan a fase vegetativa. Pero las que vienen en agua de grifo o sea las nativas también lo están y tardan el mismo tiempo en reactivarse y reproducirse al final predominan las que ya están adaptadas., además son gratis.

En el filtro tienes el material adecuado para ellas?

El uso de perlon de manera ininterrumpida y de carbón activado por un tiempo, te ayudará a aclarar el agua.
 
Última edición:

Rutal79

Usuario Nuevo
Nunca he usado bacterias.
Se solventa con cambio de agua adecuado, sifoneando el fondo.
Mete otras plantas.

Las bacterias no están muertas, están en modo espora, al contacto con agua, calor, luz y alimento regresan a fase vegetativa. Pero las que vienen en agua de grifo o sea las nativas también lo están y tardan el mismo tiempo en reactivarse y reproducirse al final predominan las que ya están adaptadas., además son gratis.

En el filtro tienes el material adecuado para ellas?
Gracias por la respuesta, el filtro es un Tidal 55 de Seachem, lo deje como venía configurado, una esponja en el fondo y una bolsita de Matrix. Lo tuve funcionando conjuntamente con un filtro antiguo que tenía y que estaba dando sus últimos coletazos, funcionaron unos 10 días conjuntamente y tras esos días desconecte el antiguo, dejé una de las bolsas de canutillos del antiguo acuario en el fondo sobre la gravilla y funcionando el Tidal con la configuración que traía de fabrica en su interior, más una bolsa de canutillos del antiguo filtro, pero al cabo de 10 días la saqué y la deje en el fondo del acuario junto a la otra porque me estaba causando fallos de caudal en el filtro Tidal 55.
Entre medias se me murió un caracol y no me di cuenta.
Luego tuve un par de días algas sobre las dos plantas y los cristales del acuario y finalmente el agua blanca turbia que no desaparece con los cambios de agua, es decir, desaparece un poco el primer día, pero al segundo empieza a colorear se cada vez más de blanco.
Es un poco desesperante, he comprado incluso un acondicionador de agua por si los recambios del filtro de osmosis estuvieran mal y no estuvieran filtrando correctamente, pero nada, el agua sigue saliendo blanca, incluso ahora me está haciendo pequeñas acumulaciones de espuma en los bordes y creo que es por el acondicionador y la cascada del filtro.

Menos mal que el Escalar es una máquina y el pobre no se ve afectado, si fuera otra especie seguro que habría muerto.
Gracias por tu respuesta.
 

Rutal79

Usuario Nuevo
Buenos días a todos, pues hoy me he levantado con la sorpresa de ver que por primera vez el acuario está empezando a aclararse sin realizar cambio de agua, tenía programado hacer hoy otro cambio de al menos 30 litros de agua y he visto que está empezando a ponerse el agua transparente, con lo cual creo que voy a dejarlo sin hacer cambio por unos días por ver si es algo puntual o ya va por buen camino.
Por cierto con respecto a las plantas, estaba pensando meter algunas de bajo cuidados y que me ayuden a regular los niveles del acuario y sumarlas a las 2 anubias que tengo, como por ejemplo la cola de zorro y el helecho de Sumatra, ¿Que os parece?
Saludos.
 

Armando Langle

Moderador
Miembro del equipo
Te falta poner mas material filtrante biológico, donde se asienten las bacterias.
Estas necesitan 3 condiciones para su desarrollo, oxígeno, oscuridad y alimento, el filtro es el lugar ideal, dejar afuera la bolsita no ayuda, debe estar adentro, que el filtro pierda caudal es normal.

El caracol muerto colaboró con el color turbio.

Así es, el color turbio desaparece solo al formarse lentamente la colonia bacteriana, por más bacterias que pongas tardarán el mismo tiempo en desarrollarse. Lo que hay que cuidar es que no aumenten nitritos y amoniaco. No te guíes por el color, puede estar nítido y tener amoniaco.

Están bien las plantas.
 

¡Ofertas de la Semana!

¿Necesitas una Web?

Temas Activos

Mensajes de Perfil

perikopf ha escrito en el perfil de Noeliamagali.
Hola saludos, también soy nuevo, me encanta Argentina y su gente, te escribo desde Berlín, a ver si aprendemos algo aquí.
Hola soy nueva, recién me registre. Soy argentina ☺️
Hembras de Betta Splenders velo, con 8 meses.... dispongo de 4 muy sanas.
perikopf ha escrito en el perfil de Aemus.
Hola Aemus, soy Pedro o Perico y quiero darte las gracias por recomendarme, no me pasa con mucha frecuencia, te escribo desde Berlín y ando a la búsqueda de amistades y tal, aquí estoy para todo lo que quieras, no tengas miedo que no muerdo, saludos cordiales y hasta otra vez, espero (ayer metí unas fotos de mis acuarios en la galería, a lo mejor te interesa verlas. Chao!).
K1000 ha escrito en el perfil de iban656.
Conoces a alguien en Barcelona que pueda ayudarme? Tengo un pleco leopardo en una urna pequeña de 55L. No se puede quedar aquí obviamente y no sé quien me puede ayudar.
Empiezo a desesperarme, pobre animal, mide unos 8 cm y no para de crecer.

Perdoname, ni te he saludado. Hola. Es que estoy buscando en el foro gente que viva en España y vi que estas en Guipúzcoa.

Siento la molestia.

Un saludo.
Buenas noches soy nuevo en Marino
Tengo 4 acuarios de agua dulce, 20, 30, 60 y 150 l. respectivamente, funcionan bien y las diferentes criaturillas se reproducen por si mismas (gambitas, corydoras, guppys), mi último acuario de 150 l. , iniciado en septiembre de 2020, contiene, entre otros, 7 especímenes de Macrognathus siamensis.
Arriba