Problemas plantas


Fraggle

Usuario Nuevo
Buenas, vereis, monté el acuario hará unos 4 meses, todo bién hasta que empezaron las algas, pensaba que habian desaparecido pero aquí estan de nuevo, supongo que en las fotos se verá bién las algas amarronadas en las plantas, incluso las de forma de hilo y muy mustias... . El cuario es de unos 160l netos, lampara la que llevaba, los parametros creo que bien, ya nose que hacer

Nitrato 20
Fosfato 0,1
Pptasio 10
Nitrito 0,04
Kh8
Ph 7,4
(no me deja subir las fotos)
 

Armando Langle

Moderador
Miembro del equipo
Esos parámetros son después de aditar fertilizantes?
Si no, entonces tienes un desbalance entre plantas, luz, nutrientes y peces.

Hay muchos peces y pocas plantas con luz media o alta.
El requerimiento de plantas debe ser acorde a la luz
Con luz baja también hay poco consumo.
 

Fraggle

Usuario Nuevo
Esos parámetros son después de aditar fertilizantes?
Si no, entonces tienes un desbalance entre plantas, luz, nutrientes y peces.

Hay muchos peces y pocas plantas con luz media o alta.
El requerimiento de plantas debe ser acorde a la luz
Con luz baja también hay poco consumo.
Hola bu3nas, los parametros son despues del cambio de agua, con 20ml potasio y 8ml flourish(para subir un poco fosfatos]

La luz me dijeron que estaba bien para las plantas que tenia(es la que iba de serie)
Alguna solucion especifica para mi caso? Muchas gracias
 

Fraggle

Usuario Nuevo
Pero es que las algs amarronadas en las hojas no se van ni queriendo... Ya no compraré más hasta que solicione esto porqué vienen perfectas y a los 15 dias o 3 s3manas ya estan como todas las demás, mustias algas etc
 

Armando Langle

Moderador
Miembro del equipo
Nitrógeno no añades pero tienes 20 ppm.
Antes de cambiar agua y añadir nitrógeno y otros nutrientes, debe haber cero o casi cero, o sea que tus plantas consumen lo que añades y lo excretado por peces.
Cuantos y que peces?
Cuantas y que plantas? Una foto panoramica por favor.

Cuantos lumen emite tu pantalla?

Las algas ya instaladas no se van, hay que quitarlas a mano o matarlas con agua oxigenada o excel.
Al corregir el desbalance ya no aparecen nuevas
 

Fraggle

Usuario Nuevo
Nitrógeno no añades pero tienes 20 ppm.
Antes de cambiar agua y añadir nitrógeno y otros nutrientes, debe haber cero o casi cero, o sea que tus plantas consumen lo que añades y lo excretado por peces.
Cuantos y que peces?
Cuantas y que plantas? Una foto panoramica por favor.

Cuantos lumen emite tu pantalla?

Las algas ya instaladas no se van, hay que quitarlas a mano o matarlas con agua oxigenada o excel.
Al corregir el desbalance ya no aparecen nuevas
No añado nitrogeno, antes de nada decir que el agua del grifo tiene bastantes nitratos,hasta hace poco hgo los cambios con agua embotellada, pero aún debe quedar parte del agua de grifo.

Peces tengo 4corydoras,2borrachitos,7neones,1betta,1otocinclus,2mollys,1 pez tiburon

Plantas 1cola de zorro(amarronada con alga tipo hilo y se le caen las hojas a marchas forzadas) , 2sessifloras(amarronadas y no pueden ni cerrarse como hacian los primeros dias) ,3polysperma(llegan hasta arriba pero las veo con poca vida y con algas tipo pelos en las hojas) ,1musgo de java(lleno de alga) , 1helecho de java(mustio, jojas como si se desicieran) , 2anubias(hojas amarronadas) y otra que no se el nombre.

Y cada semana tengo que pasar el iman para limpiar cristales por algas.

La pantalla ni idea de los lumenes, compré acuario en kit, es una tira de leds de 100cm aprox, pone 12v y tendrá unos 60leds

No sé como puedo corregir estos valores, sobretodo el nitrato, yo pensaba que al tenerlo por debajo de 25 ya iba bién.

Las fotos me pone archivo demasiado grande, alguna manera de ponerlas?
 
Última edición:

Fraggle

Usuario Nuevo
Test antes del cambio de agua
Nitrato 25
Nitrito 0,04
Fosfato 0,1
Potasio 10
Kh 8
Ph 7,4

Después del cambio

Nitrato 20
Nitrito 0,20
Kh 10
Ph 7,7
Fosfato y potasio no lo medí.
 

Fraggle

Usuario Nuevo
Aquí van las fotos.
Y ya de paso digo lo que tengo en el filtro
850l/h, empezando de abajo tengo esponga gruesa,canutillos, denitrate, perlón.
 

Adjuntos

  • IMG-20210310-WA0016.jpg
    IMG-20210310-WA0016.jpg
    205,2 KB · Visitas: 12
  • IMG-20210310-WA0016.jpg
    IMG-20210310-WA0016.jpg
    205,2 KB · Visitas: 13
  • IMG-20210310-WA0015.jpg
    IMG-20210310-WA0015.jpg
    191,5 KB · Visitas: 13
  • IMG-20210310-WA0014.jpg
    IMG-20210310-WA0014.jpg
    174,4 KB · Visitas: 12
  • IMG-20210310-WA0013.jpg
    IMG-20210310-WA0013.jpg
    246,4 KB · Visitas: 11
  • IMG-20210310-WA0012.jpg
    IMG-20210310-WA0012.jpg
    195,1 KB · Visitas: 12
  • IMG-20210310-WA0012.jpg
    IMG-20210310-WA0012.jpg
    195,1 KB · Visitas: 11
  • IMG-20210310-WA0011.jpg
    IMG-20210310-WA0011.jpg
    215,4 KB · Visitas: 10
  • IMG-20210310-WA0010.jpg
    IMG-20210310-WA0010.jpg
    156,1 KB · Visitas: 9
Última edición:

Armando Langle

Moderador
Miembro del equipo
Ese nitrato es gran problema y mucha culpa de las algas.
Si hay 25 ppm es que sobra.

Tienes pocas plantas, muchos peces y poca luz
Hay que aumentar plantas y luz apropiada en intensidad.
Cuantos watt consume o que marca es la pantalla?

No añadas flourish y el potasio solo 5 ppm y en caso que veas deficiencia en H. polisperma, además en unos días debe consumirse.

En la cafetería hay temas acerca de cómo poner fotos
 

Fraggle

Usuario Nuevo
Ese nitrato es gran problema y mucha culpa de las algas.
Si hay 25 ppm es que sobra.

Tienes pocas plantas, muchos peces y poca luz
Hay que aumentar plantas y luz apropiada en intensidad.
Cuantos watt consume o que marca es la pantalla?

No añadas flourish y el potasio solo 5 ppm y en caso que veas deficiencia en H. polisperma, además en unos días debe consumirse.

En la cafetería hay temas acerca de cómo poner fotos
La marca es ica, pero nose cuantos w consume.
Entonces primero de todo hago cambios de agua hasta que esten los nitratos a 0?
Esta semana me llegan 3 tiras de leds de 1m cada una, haber si con eso mejora.

El agua embotellada es imposible que lleve nitratos verdad?

Y las plantas que tengo se pueden salvar o ya no hay nada que hacer?
 

Armando Langle

Moderador
Miembro del equipo
Si, lo más bajo posible.
El agua de botella no debe contener nitrato.
Claro que se salvan pero conlleva paciencia, hasta que la luz mejore, ellas no lo harán
 

Fraggle

Usuario Nuevo
Hola, actualizo un poco el hilo,.
Los parametros ahora los tengo así
Nitrato 5
Nitrito 0,1
Potasio 8
Fosfato 0,5
Ph 7,2
Kh 12

Limpié y quité algas de las hojas, haber si van dejando de salir
 

Adjuntos

  • IMG-20210318-WA0001.jpg
    IMG-20210318-WA0001.jpg
    241,4 KB · Visitas: 10

Armando Langle

Moderador
Miembro del equipo
Tienes pocas plantas de crecimiento rápido, si sobran nutrientes serán aprovechados por las plantas.
Te seria útil poner un área de lenteja de agua.
 

Armando Langle

Moderador
Miembro del equipo
En tu caso particular por tener muchos nutrientes, debes tener el doble de plantas de crecimiento rápido, por eso te sugiero la lenteja de agua.

Si el agua que usas no fuese dura y tuviera poco nitrógeno, entonces podrías tener pocas plantas o a tu gusto como lo tienes ahora.
 

¡Ofertas de la Semana!

¿Necesitas una Web?

Temas Activos

Mensajes de Perfil

Buenas noches soy nuevo en Marino
Tengo 4 acuarios de agua dulce, 20, 30, 60 y 150 l. respectivamente, funcionan bien y las diferentes criaturillas se reproducen por si mismas (gambitas, corydoras, guppys), mi último acuario de 150 l. , iniciado en septiembre de 2020, contiene, entre otros, 7 especímenes de Macrognathus siamensis.
Armando Langle ha escrito en el perfil de MBOSCHZ.
Hola, escribele a @iban656 en una conversación privada para que te vea más fácil.
Arriba donde esta tu nombre, se ve el logo de un sobre o carta
MBOSCHZ ha escrito en el perfil de iban656.
Hola, buenas tardes. Armando me ha comunicado que me pusiera en contacto contigo. Tengo que enviar a Sabiñánigo, 12 peces platty. Quisiera saber a través de quien o de que empresa se puede hacer y que no tengo un precio excesivo. MuchaS GRACIAS.
ciclando acuario
Wilthor75 ha escrito en el perfil de Peter.
Gracias por recibirme soy nuevo en el jobby de la acuariofilia. Venezuela, valencia. Edo Carabobo.
Ahora tengo solo plantas en mi acuario.
Arriba