Desesperado con alga o ciano o no se qué AYUDA!!!!!!


Rafayorpli

Usuario
Buenas a todos, os pongo en situación tengo un acuario 135 L (hombre no voy a preguntar aquí por mi mesa del salón jajaja):

Filtro: Eheim 2215
Pantalla: Twinstar 900S (10h con efecto amanecer y atardecer)
Parámetros:
NO2: 0
NO3: 25
Kh: 6
Gh: 7
Ph: 7,2
Cl: 0
PO4: 0,5
CO2: 3 gotas por segundo

En un principio no tenía ni CO2 ni tan buena iluminación, además de sustrato inerte por lo que las plantas mal, mal.
Posteriormente añadí sustrato JBL Pro scape y el CO2 y empezó a crecer todo como la espuma (a la vez vino la pantalla).

Mis plantas son: Ambulia, Montecarlo y la de hojas grandes que creo que es Hygrophila. El problema ha venido por una especie de alga o no sé si es cianobacteria o yo que coño sé. La cuestión es que está por encima de rocas, plantas y no hay manera de eliminarla, he probado con peróxido pero salen burbujas y no hace nada, a la montecarlo no le deja crecer, hojita que sale hojita que se cubre, os dejo fotos por si me podéis aconsejar porque estoy desesperado y hasta me planteo reiniciar por completo. Sé que los nitratos los tengo altos y el fosfato bajo por lo que no me cuadra con ninguna alga.

Actualmente de peces tengo:

14 neones
10 neones verdes
3 otocinclus
2 Taeturdinas
2 barbos torpedo
1 Gobio arcoiris
2 Caridinas japonica

20200328_145713.jpg
20200328_145724.jpg
20200328_145753.jpg
20200328_145812.jpg
20200328_145819.jpg

Qué estoy haciendo mal??????
 

Armando Langle

Moderador
Miembro del equipo
Disminuye fotoperiodo a 8 horas.
Cuantos lumen emite tu pantalla?
Veo pocas plantas, pones foto panoramica?

Haz cambios de agua para bajar esos nitratos y no dejes que rebase las 10 ppm.
Si la cantidad de plantas fuese adecuada, deberías tener nitratos en cero o muy cercano a cero.

Disminuye la cantidad de alimento. Incluso un día de ayuno.
 

Rafayorpli

Usuario
Buenas Armando, te paso la foto panorámica. Mi pantalla tiene 5170 lm, la ambulia está podada hace poco, quiero plantarlo mucho más pero con este problema me parece que me voy a frustar viendo como las plantas se llenan de la cosa esa. Cómo puedes ver abajo a la derecha tiene cubierta por completo a la Montecarlo.
20200328_194009.jpg
 

Jopee

Usuario
MMM si el alga salen como burbujitas, será cianobacteria. Te comento conque a mi me funciono ... introduje un filtro interno, me dijeron que si hay poco movimiento de agua puede salir (querían que pusiera un removedor de agua como en los marinos) pero como además me dijeron que podría ser que el filtro que tenía era justo, decidí hacerlo así.baje las horas de luz. Cuidado de intentar quitar con la mano, ya que dicen que las esporas se esparcen y aparecerán más. Yo las absorbia con lo os cambios de agua. Y me dieron un bote que fue el que añadí, pero del nombre no me acuerdo. Mañana te lo puedo mirar.
Ánimo ya que tengo entendido que es bastante jodida de quitar.

Ahhh se me olvidaba, fui poniendo los adornos del acuario encima del alga, con esto hacía que no le diera nada nada la luz. Por lo que cuando movía el adorno con el cambio de agua semanal, debajo había desaparecido.
 

¡Ofertas de la Semana!

Acuario Adictos para iOS

¿Necesitas una Web?

Temas Activos

Mensajes de Perfil

Xispa ha escrito en el perfil de joseitor.
Buenas tardes.
A mi me interesaría tu proyecto, ya que me parece una muy buena herramienta, pero antes me gustaría saber el coste total.
Que tal buen dia, tengo una duda tengo un acuario de 110 diez litros, y me gustaría saber si podría meter una parejita de pez angel? O más, gracias.
Podría pasar fotos a quien pueda ayudarme no se como subirlas por aquí soy nuevo
Hola buenas tengo un problema, desde hace unas semanas me sale en el sustrato una especie de cosa gris que se me va propagando por las plantas y por el resto del sustrato ya he si finado limpiado las plantas y vuelve a salir he reducido la cantidad de comida de los peces y sigue como puedo quitarla no se ni lo que es
hola buenas tardes soy nuevo
tengo un filtro tetra 800 plus,lo limpie ayer y desde ayer pierde agua el filtro va ermetico obbio,si lo muevo sale agua.todos los filtros los puse bien perlon ceramica etc... y sigue perdiendo agua S.O.S Gracias de antemano
Berritzo84 ha escrito en el perfil de dedon_alex.
saludos,
de donde sacastela rosca para ponerlo en una botella, con dos salidas uno para regulador y otro para el difusor?

podrías pasarme link ?! saludos!
Hola buenas cambio plecostomus de 15 cms en perfecto estado por otros peces, caracoles o algo que me pueda interesar. Gracias!! Zona Madrid
Arriba